Fine Art America - Art - Prints - Canvas Prints - Framed Prints - Metal Prints - Acrylic Prints

Every purchase includes a money-back guarantee.

312-238-9009

CART

SHOP

SELL

CREATE

LIMITED

TOUR

Fine Art Discussions

Keyword Search  | Main Menu

Search Discussions

 

Report Any Bugs Or Errors Here Updated 8th September

Posted by: Isabella F Abbie Shores on 05/29/2013 - 2:30 PM

Please use search to see if your subject is already asked or mentioned

Example

Uploading
Gallery


pick the main word which deals with the issue

Also scan the main front page of the discussions

If the problem is not mentioned, please open a new post

1. What is the problem
2. What were you doing when it occurred
3. What actually happened
4. Were there any error messages?

It is actually better to contact us in Technical Support http://fineartamerica.com/contactus.html

 

Oldest Reply

Posted by: Mike Savad on 05/29/2013 - 2:59 PM

will you guys let us know when the bug is fixed? i'd like to send some things up here. thanks

---Mike Savad

 

Posted by: Isabella F Abbie Shores on 05/29/2013 - 3:05 PM

Soon as I know

 

Posted by: ANA MARIA EDULESCU on 05/30/2013 - 7:03 AM

My ''Activity Stream'' doesn't work... I mean it is not updated. For instance, I cannot see the new artworks posted by the members that are on my watch list. The first I see was posted 2 days ago. Also I don't see all the comments I received in the last 8 hours. I see just one and I know there are many 'cause I verified. Thank you for renewing this thread, Abbie. Have a beautiful day. :)

 

Posted by: Vivian ANDERSON on 05/30/2013 - 7:24 AM

My Activity Stream doesn't work either. Comments do show on artwork page, but don't load into AS.....

 

Posted by: ANA MARIA EDULESCU on 05/30/2013 - 7:30 AM

Hi, Vivian. So I'm not the only one. :)

 

Posted by: Mike Savad on 05/30/2013 - 7:32 AM

are we fixed yet? i'll try it again this morning, hoping it's fixed.


---Mike Savad

 

Posted by: Mike Savad on 05/30/2013 - 7:58 AM

good submitting works for me today... yay.


---Mike Savad

 

Posted by: Isabella F Abbie Shores on 05/30/2013 - 8:28 AM

UPLOAD AND EDIT ERROR

I assume this is fixed now. I edited and uploaded with no problems using FF

If you ARE still having issues please would you let me know what browser you are using

 

Posted by: Vivian ANDERSON on 05/30/2013 - 11:49 AM

Bump FYI No Activity Stream since 7a.m.

Edit......works ok now. 12 a.m.

 

Posted by: Andee Photography on 05/30/2013 - 12:08 PM

Has the Attachment Option been removed or it is a bug? I no longer see the attachment option

I am on Chrome Windows 7

 

Posted by: Vivian ANDERSON on 05/30/2013 - 12:10 PM

It's missing for me too, Andee....
Ffox..

 

Posted by: Andee Photography on 05/30/2013 - 5:52 PM

Thanks Vivian.

 

Posted by: Mike Savad on 05/31/2013 - 7:03 AM

i'm getting these random lags in the forum today.

---Mike Savad

 

Posted by: Mike Savad on 05/31/2013 - 7:05 AM

i'm getting these random lags in the forum today.

this will probably repeat, but sometimes it goes right in, i just hit send and it was going on without even trying for a min, so i stopped it to write this.

---Mike Savad

 

Posted by: Greg Norrell on 05/31/2013 - 12:12 PM

Abbie - I would be thrilled to find out when (or if) the shopping carts might be revised to allow for purchase of greeting cards and the use of discount codes.

- Greg

 

Posted by: Barbara St Jean on 05/31/2013 - 2:13 PM

Abbie, oh no it's me again... Sorry, but I just got an email about the thumbs for FEATURED images not showing up or disappearing off the list under the images... So I checked and sure enough they are gone. Many of my works have been featured many times and the (max of three) thumbs are missing on those too.... even new Features are not showing up. Abbie, sorry but help please....

Barbara

 

Posted by: Christi Kraft on 05/31/2013 - 2:49 PM

When I go back to edit an existing piece of artwork (add to additional groups, change available sizes, etc.) and hit Submit, I'm immediately directed to the Upload New Artwork page, where I'd normally add in an image to upload. The changes to the original image don't take, either. I'm using Firefox.

 

Posted by: Sharon Mau on 05/31/2013 - 3:11 PM

. . Aloha Beth . . our group feature hyperlinks are missing again . . . the links which appear beneath our featured works which link it to the featuring group . . they are all gone . . again . . . I hope Sean can restore them . .

 

Posted by: Sharon Mau on 05/31/2013 - 3:57 PM



. . they're back . . mahalo . . ♥ . .

 

Posted by: Fran Riley on 05/31/2013 - 4:11 PM

Fatal error: Allowed memory size of 10485760 bytes exhausted (tried to allocate 71 bytes) in /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/activity.html on line 16

I'm using Mozilla

 

Posted by: Mary Bedy on 05/31/2013 - 4:50 PM

When I'm scrolling through images in a contest that has a particularly large number of entries, the site freezes up after a while and just refuses to completely load an image. I thought it was a problem on my end, but it's happened several times now and it just happened to me again. Using Firefox, but it's happened to me using Safari as well.

 

Posted by: Rory Sagner on 05/31/2013 - 7:04 PM

In the activity stream all the comments on my images have suddenly disappeared. This has happened twice today. Earlier this am there was only one showing, later they were all back, then just now there are none!

Help please?

Second: every night for the last week, trying to get ANY page to load on FAA is difficult to impossible. I have to repeatedly try. It's not my cache or browser as I keep my history emptied every day and it's the same browser I use normally during the day without issue. This is late at night Pacific time.

Thank you!

PS IS this the regular bug thread now? Where is Beth?

 

Posted by: Joshua House on 05/31/2013 - 9:25 PM

Abbie is Beth, she had a legal name change and changed it here as well.

 

Posted by: Donna Kennedy on 05/31/2013 - 11:03 PM

Beth/Abbie, I have had several photos today that were featured but the group logo is not showing up under the photo. Thanks for your assistance in this matter...Donna Kennedy

 

Posted by: Andee Photography on 06/01/2013 - 12:20 AM

Major bug all prices are zero right now!

EDIT they went back to normal...... for now....

Big Skip

This is a very popular discussion with 570 responses.   In order to help the page load faster and allow you to quickly read the most recent posts, we're only showing you the oldest 25 posts and the newest 25 posts.   Everything in the middle has been skipped.   Want to read the entire discussion?   No problem: click here.

 

Posted by: Painted Ladies Inc on 11/05/2013 - 10:11 PM

My first comment of every discussion I start have no avatar. See example
http://fineartamerica.com/groups/pl-inc-friends-and-fans.html?showmessage=true&messageid=1531304

 

Posted by: Mary Bedy on 11/07/2013 - 10:50 AM

I just tried to edit an image. I wanted to remove pricing from some of the larger sizes. The "submit" is not working. It just hangs. Using Firefox.

 

Posted by: Adam Jewell on 11/07/2013 - 3:07 PM

When using an iPhone 5 and using my fingers to enlarge the screen, the page I'm looking at frequently changes. If I do a search and look at the first page of images and enlarge it, it often goes to the second page of images instead of enlarging. Same thing happens if I'm looking at an individual image.

 

Posted by: Paul Ward on 11/08/2013 - 5:32 PM

It appears that everything which I uploaded on Nov. 07 and on is having a problem. mainly the buttons are going to a broken link. If you look under my profile where you can see all the images, you will note the the # is empty i.e. # of 1434 and so on.
I contacted tech services twice = no answer.
I am on the discussion board = nothing of value which helps.
I cleared my cache and now it seems worst.
I deleted the six images where the problem began and uploaded 2, however, the problem still exists??????
Don't know what to do at this point-please help:) THANKS

 

Posted by: Mike Savad on 11/08/2013 - 6:53 PM

the issue is on FAA's side, if you click forward or back those images are skipped over. i'll keep posting new images though.

if i'm in images i'll see the grand total, which presently is 2301

Photography Prints
however if you look at the number above, it's locked in at 2296, and well that's not good.


---Mike Savad

 

Posted by: Mike Savad on 11/09/2013 - 8:30 AM

anything funny happening with the views? usually i'll get like 30 hits from twitter. it's all bots. but i don't seem to have that in my count. did something change - are we not counting bots now? or did the counter turn off again?


---Mike Savad

 

Posted by: John Rizzuto on 11/11/2013 - 6:23 AM

Site is running incredibly slow. To the point that you cannot do any work on site including viewing images.

 

Posted by: Andee Photography on 11/11/2013 - 2:58 PM

Uploading and editing not working right now. Was working about an hour or less ago.

 

Posted by: Mo T on 11/11/2013 - 3:06 PM

Upload is freezing...

 

Posted by: Crystal Wightman on 11/11/2013 - 3:06 PM

Uploading not working.

 

Posted by: Christine Till on 11/12/2013 - 2:31 PM


The database wasn't updated last night
and visitor count doesn't seem to work

 

Posted by: Mike Savad on 11/13/2013 - 2:03 PM

i don't seem to be getting any of mail, or it's really sporadic. i know of many threads that had new things, but it showed nothing.

---Mike Savad

 

Posted by: Lance Vaughn on 11/15/2013 - 8:14 PM

The site seems to be really slow. When I click on "Activity", it takes a really long time to load. Also, it keeps trying to download the html document when I click on activity and now (which is new) when I click on my "password" field when I try to log in.

 

Posted by: Susan Wiedmann on 11/15/2013 - 9:04 PM

I'm having the same issue as Lance. Site is extremely slow, even slower than it has been the past few days.

 

Posted by: Ben and Raisa Gertsberg on 11/16/2013 - 4:04 PM

I sent this problem to tech support five (5) days ago and also opened a discussion thread about it to see if others have the same problem. The issue has not been resolved yet. Here it is again:

I did a search using tab "Search Within This Portfolio" on our FAA site for keyword "desert". The search returned 32 results.
I did a search on our AW for keyword "desert". The search returned only 21 results.

We were told that our FAA site and our AW site were supposed to be totally synchronized, so the search results should be exactly the same. Please fix.

Thank you,

Raisa

 

Posted by: Lynn Palmer on 11/16/2013 - 5:26 PM

After a lengthy upload I received the following error message which I've never seen before:

Fatal error: Uncaught exception 'ImagickException' with message 'no decode delegate for this image format `/tmp/magick-k31Qx011' @ error/constitute.c/ReadImage/532' in /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/validateupdateartwork.php:838 Stack trace: #0 /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/validateupdateartwork.php(838): Imagick->__construct('../images-large...') #1 {main} thrown in /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/validateupdateartwork.php on line 838

 

Posted by: John Rizzuto on 11/16/2013 - 6:29 PM

Twitter share is not posting tweets.

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Suzanne Powers on 11/16/2013 - 7:36 PM

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Posted by: Sharon Mau on 11/17/2013 - 1:11 AM




. . 9 duplicated entries . . that is unreal . . . .

 

This discussion is closed.