Return to Main Discussion Page

Discussion

Main Menu | Search Discussions

Search Discussions

 
 

Isabella F Abbie Shores

1 Year Ago

Report Any Bugs Or Errors Here Updated 8th September

Please use search to see if your subject is already asked or mentioned

Example

Uploading
Gallery


pick the main word which deals with the issue

Also scan the main front page of the discussions

If the problem is not mentioned, please open a new post

1. What is the problem
2. What were you doing when it occurred
3. What actually happened
4. Were there any error messages?

It is actually better to contact us in Technical Support http://fineartamerica.com/contactus.html

Reply Order

Post Reply
 

Mike Savad

1 Year Ago

will you guys let us know when the bug is fixed? i'd like to send some things up here. thanks

---Mike Savad

 

Soon as I know

 

ANA MARIA EDULESCU

1 Year Ago

My ''Activity Stream'' doesn't work... I mean it is not updated. For instance, I cannot see the new artworks posted by the members that are on my watch list. The first I see was posted 2 days ago. Also I don't see all the comments I received in the last 8 hours. I see just one and I know there are many 'cause I verified. Thank you for renewing this thread, Abbie. Have a beautiful day. :)

 

Vivian ANDERSON

1 Year Ago

My Activity Stream doesn't work either. Comments do show on artwork page, but don't load into AS.....

 

ANA MARIA EDULESCU

1 Year Ago

Hi, Vivian. So I'm not the only one. :)

 

Mike Savad

1 Year Ago

are we fixed yet? i'll try it again this morning, hoping it's fixed.


---Mike Savad

 

Mike Savad

1 Year Ago

good submitting works for me today... yay.


---Mike Savad

 

UPLOAD AND EDIT ERROR

I assume this is fixed now. I edited and uploaded with no problems using FF

If you ARE still having issues please would you let me know what browser you are using

 

Vivian ANDERSON

1 Year Ago

Bump FYI No Activity Stream since 7a.m.

Edit......works ok now. 12 a.m.

 

Andee Photography

1 Year Ago

Has the Attachment Option been removed or it is a bug? I no longer see the attachment option

I am on Chrome Windows 7

 

Vivian ANDERSON

1 Year Ago

It's missing for me too, Andee....
Ffox..

 

Andee Photography

1 Year Ago

Thanks Vivian.

 

Mike Savad

1 Year Ago

i'm getting these random lags in the forum today.

---Mike Savad

 

Mike Savad

1 Year Ago

i'm getting these random lags in the forum today.

this will probably repeat, but sometimes it goes right in, i just hit send and it was going on without even trying for a min, so i stopped it to write this.

---Mike Savad

 

Greg Norrell

1 Year Ago

Abbie - I would be thrilled to find out when (or if) the shopping carts might be revised to allow for purchase of greeting cards and the use of discount codes.

- Greg

 

Barbara St Jean

1 Year Ago

Abbie, oh no it's me again... Sorry, but I just got an email about the thumbs for FEATURED images not showing up or disappearing off the list under the images... So I checked and sure enough they are gone. Many of my works have been featured many times and the (max of three) thumbs are missing on those too.... even new Features are not showing up. Abbie, sorry but help please....

Barbara

 

Christi Kraft

1 Year Ago

When I go back to edit an existing piece of artwork (add to additional groups, change available sizes, etc.) and hit Submit, I'm immediately directed to the Upload New Artwork page, where I'd normally add in an image to upload. The changes to the original image don't take, either. I'm using Firefox.

 

Sharon Mau

1 Year Ago

. . Aloha Beth . . our group feature hyperlinks are missing again . . . the links which appear beneath our featured works which link it to the featuring group . . they are all gone . . again . . . I hope Sean can restore them . .

 

Sharon Mau

1 Year Ago



. . they're back . . mahalo . . ♥ . .

 

Fran Riley

1 Year Ago

Fatal error: Allowed memory size of 10485760 bytes exhausted (tried to allocate 71 bytes) in /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/activity.html on line 16

I'm using Mozilla

 

Mary Bedy

1 Year Ago

When I'm scrolling through images in a contest that has a particularly large number of entries, the site freezes up after a while and just refuses to completely load an image. I thought it was a problem on my end, but it's happened several times now and it just happened to me again. Using Firefox, but it's happened to me using Safari as well.

 

Rory Sagner

1 Year Ago

In the activity stream all the comments on my images have suddenly disappeared. This has happened twice today. Earlier this am there was only one showing, later they were all back, then just now there are none!

Help please?

Second: every night for the last week, trying to get ANY page to load on FAA is difficult to impossible. I have to repeatedly try. It's not my cache or browser as I keep my history emptied every day and it's the same browser I use normally during the day without issue. This is late at night Pacific time.

Thank you!

PS IS this the regular bug thread now? Where is Beth?

 

Joshua House

1 Year Ago

Abbie is Beth, she had a legal name change and changed it here as well.

 

Donna Kennedy

1 Year Ago

Beth/Abbie, I have had several photos today that were featured but the group logo is not showing up under the photo. Thanks for your assistance in this matter...Donna Kennedy

 

Andee Photography

1 Year Ago

Major bug all prices are zero right now!

EDIT they went back to normal...... for now....

Big Skip

This is a very popular discussion with 570 responses.   In order to help the page load faster and allow you to quickly read the most recent posts, we're only showing you the oldest 25 posts and the newest 25 posts.   Everything in the middle has been skipped.   Want to read the entire discussion?   No problem: click here.

 

Painted Ladies Inc

9 Months Ago

My first comment of every discussion I start have no avatar. See example
http://fineartamerica.com/groups/pl-inc-friends-and-fans.html?showmessage=true&messageid=1531304

 

Mary Bedy

9 Months Ago

I just tried to edit an image. I wanted to remove pricing from some of the larger sizes. The "submit" is not working. It just hangs. Using Firefox.

 

Adam Jewell

9 Months Ago

When using an iPhone 5 and using my fingers to enlarge the screen, the page I'm looking at frequently changes. If I do a search and look at the first page of images and enlarge it, it often goes to the second page of images instead of enlarging. Same thing happens if I'm looking at an individual image.

 

Paul Ward

9 Months Ago

It appears that everything which I uploaded on Nov. 07 and on is having a problem. mainly the buttons are going to a broken link. If you look under my profile where you can see all the images, you will note the the # is empty i.e. # of 1434 and so on.
I contacted tech services twice = no answer.
I am on the discussion board = nothing of value which helps.
I cleared my cache and now it seems worst.
I deleted the six images where the problem began and uploaded 2, however, the problem still exists??????
Don't know what to do at this point-please help:) THANKS

 

Mike Savad

9 Months Ago

the issue is on FAA's side, if you click forward or back those images are skipped over. i'll keep posting new images though.

if i'm in images i'll see the grand total, which presently is 2301

Photography Prints
however if you look at the number above, it's locked in at 2296, and well that's not good.


---Mike Savad

 

Mike Savad

9 Months Ago

anything funny happening with the views? usually i'll get like 30 hits from twitter. it's all bots. but i don't seem to have that in my count. did something change - are we not counting bots now? or did the counter turn off again?


---Mike Savad

 

John Rizzuto

9 Months Ago

Site is running incredibly slow. To the point that you cannot do any work on site including viewing images.

 

Andee Photography

9 Months Ago

Uploading and editing not working right now. Was working about an hour or less ago.

 

Mo T

9 Months Ago

Upload is freezing...

 

Crystal Wightman

9 Months Ago

Uploading not working.

 

Christine Till

9 Months Ago


The database wasn't updated last night
and visitor count doesn't seem to work

 

Mike Savad

9 Months Ago

i don't seem to be getting any of mail, or it's really sporadic. i know of many threads that had new things, but it showed nothing.

---Mike Savad

 

Lance Vaughn

9 Months Ago

The site seems to be really slow. When I click on "Activity", it takes a really long time to load. Also, it keeps trying to download the html document when I click on activity and now (which is new) when I click on my "password" field when I try to log in.

 

Susan Wiedmann

9 Months Ago

I'm having the same issue as Lance. Site is extremely slow, even slower than it has been the past few days.

 

I sent this problem to tech support five (5) days ago and also opened a discussion thread about it to see if others have the same problem. The issue has not been resolved yet. Here it is again:

I did a search using tab "Search Within This Portfolio" on our FAA site for keyword "desert". The search returned 32 results.
I did a search on our AW for keyword "desert". The search returned only 21 results.

We were told that our FAA site and our AW site were supposed to be totally synchronized, so the search results should be exactly the same. Please fix.

Thank you,

Raisa

 

Lynn Palmer

9 Months Ago

After a lengthy upload I received the following error message which I've never seen before:

Fatal error: Uncaught exception 'ImagickException' with message 'no decode delegate for this image format `/tmp/magick-k31Qx011' @ error/constitute.c/ReadImage/532' in /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/validateupdateartwork.php:838 Stack trace: #0 /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/validateupdateartwork.php(838): Imagick->__construct('../images-large...') #1 {main} thrown in /var/www/vhosts/fineartamerica.com/httpdocs/controlpanel/validateupdateartwork.php on line 838

 

John Rizzuto

9 Months Ago

Twitter share is not posting tweets.

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Suzanne Powers

9 Months Ago

Does not edit image and replace with new image. Yesterday with another image, today with this image:

Sell Art Online

 

Sharon Mau

9 Months Ago




. . 9 duplicated entries . . that is unreal . . . .

 

This discussion is closed.